<span>Runner matching labels:</span>
<span>- linux</span>
<span>- self.hosted</span>
<span>Runner name: Runner1</span>
<span>Runner labels: self.hosted, linux</span>
<span>Runner version:</span>
<span>current: 1.330</span>
<span>latest: 1.330</span>
Status 404: {"message":"pull access denied for sox/atlassian/pipelines-auth-proxy, repository does not exist or may require 'docker login': denied: requested access to the resource is denied"}
The runner is online but when we kick off the runner task the above 404 occurs