Hello,
We are seeking help for one user in our Bitbucket Cloud instance. We don't have a lot of expertise in the area so any help would be appreciated. This particular user's account is provided by our organization, and access is authenticated via SSO. The user's account was just fine for several months. Then since last week, now she is getting an error when pushing code: "Too many invalid password attempts. Log in at https://id.atlassian.com/ to restore access." When she logs in to Atlassian ID, she is automatically logged in with a completely different account (she is automatically logged in with an user ID that is no longer associated with her account - she was given a different user ID many months ago, and it worked fine until last week). This behavior occurs using an Incognito browser. The user changed her password about a month ago, so that doesn't seem to be the cause (only every 90 days is necessary). We walked the user thru clearing stored credentials in Windows Credential Manager, and but still the user gets the same error when pushing code. Do you have any advice?