We couldn't start the following plugins:
Start by reading through https://confluence.atlassian.com/jirakb/troubleshoot-a-jira-server-startup-failed-error-394464512.html
We had exactly the same symptoms. Simple restart of Atlassian service solved the case. We are suspecting that the Windows server was just too busy after operating system restart. We'll try to increase the plugin delay as suggested in the article if the issue will repeat in the future.
Did that work for you? I'm having to restart Jira manually now every single time we take it down for a backup since when our automatic restore script tried to startup Jira back up once again, I get this message as well. It's quite annoying.
Hi again, I'd like to confirm this because according to this pull request, Jira's startup wait time for plugins has been default at 300 seconds for about 5 years now:
https://bitbucket.org/atlassian/atlassian-plugins/pull-requests/340
It looks like you're new here. Sign in or register to get started.