Hello,
We had Confluence stand alone server 6.15 and we are trying to upgrade to 7.16 version. Upgrade failed with errors "Unable to update Schema". I tried everything to resolve with no go. We decided to install new fresh Datacenter without upgrading from a stand alone. I got an error that the database is not empty and I had the option to overwrite. Also, overwrite failed. I asked my Database Admin to backup the database and then clean all data and objects. This resolved the installation issues along the road but now I have an empty database. My question now is how do I import data from the SQL back to the empty database?
Thank you