Hi Team,
I was copying the data from Production (DC with single node) into our QA (Windows) environment. Therefore,
1) I replicated the Prod database into QA
2) I copied over the JIRA Home folder (without attachments and logs) into QA
3) Modified my dbconfig.xml to point to the replicated DB.
While copying the Home folder, the security settings to it appears to be changed and I am unable to start the JIRA service.
Keep running into the error although the Admins (user who triggers Jira service is part of this) have Full permissions to the jira.home folder
Setup: JIRA couldn't create the jira.home directory
Ensure JIRA has permission to create and write to the jira.home directory
Have I missed any step that causes this error?
Would be very helpful if someone can share some leads how to overcome this error.
Thanks & Regards,
Janaki.