Hi,
after upgrading to the lastes Jira Server release 8.20.2 we can't view any attachment.
The following error is displayed:
Ouch! We can't load the PDF.
/jira/secure/attachment/91231/20201010_B_rsenZeitung_Wenn_der_Traktor_nach_getaner_Arbeit_selbst_abrechnet.pdf
/jira/secure/attachment is of course not the attachment path.
We haven't changed anything in our configuration. Opened a ticket with Atlassian but they don't answer ):-
Has anyone an idea or experiences the same behaviour?
Peter