Hi Team,
Should we restart the jira server after the full reindex ? Usually it will auto restart after the reindex is completed. We did the full reindex on Monday, today we have seen jira slowness and unable to write (create the tickets, comments, etc). We are suspecting it would be the cause. Could anyone please suggest on this. We are on jira server 8.13.3 version.
Thanks!