I upgraded our dev instance of Jira Server from 8.8.0 to 8.19.0. I didn't receive any errors during the upgrade. The service will not start, not from the bat files or from the pre-existing service. The event viewer says "The Atlassian Jira service terminated with the following service-specific error: The system cannot open the file." But it doesn't specify the file. We are running on a Windows server with a MS SQL Server database.