Jira does not start and the catalina. out shows following error
Could not execute health check, DatabaseConfigurationManager not available.
I suspect there is more to the error than that - what do the logs say?
To get this error though, it suggests a damaged Jira installation, or something has gone wrong internally (like out of memory) and it's not able to load some new stuff from the disk.
Hello Nic,
thank you for the quick reply. I have uploaded the catalina.out at following location
https://tridiagonals-my.sharepoint.com/:u:/g/personal/ftp_user_tridiagonal_com/ERba2-8-w2dDmMLSU00z-ewBMDNDDKHRB8qDQriLfwOE9A?e=dGFbyz
Please let me know if this helps to understand where is the problem.
Gopal
It might do, but it won't open for me.
Please check if you can download from here
https://www.filemail.com/d/mhukcomsdrymtcc
Hi @Gopal Kasat
adding to what Nic says for the filesystem permissions of the file (foremost probably the one in the error message, /var/atlassian/application-data/jira/plugins/.osgi-plugins/felix/felix-cache) please consider checking the system's overall health if the permission check should not turn out any obvious mistake or even should give back contraditory results.Coming across cases where a filesystem was damaged also (slowly breaking) hard disks, SSD drives or memory modules (they are the most nasty ones, for sure) could be a cause.
It would be interesting if more files/directories are affected by the problem or if it is just this particular one.Regards,Daniel
Thank you Nic and Daniel,
Seems it was permission issue. For some reason root got permission for all these files. Changed now the ownership to jira user and now I am able to start JIRA and see the logged issues there.
However we created some filters and and sprint etc. Those are not visible now. Could you let us know what could be the reason
Now the issue regarding filters is sorted out by doing re-indexing.
Thank you very much for your help
It looks like you're new here. Sign in or register to get started.