Hi,
JIRA 8.13.3 with Oracle 12c.
I take a cold Oracle backup every weekend fine via batch file run as as Administrator. I stop the JIRA Service before the Oracle one, but sometimes net stop does not stop it properly. The message is the helpful "The Atlassian Jira service could not be stopped.". This means that the JIRA Service does not start properly after the backup, which of course means that JIRA is not available. Stop and Start service in Windows Services GUI sorts it.
How can I troubleshoot this?
Don't suppose there is a way of making net stop do it's job reliably?
Many thanks
Sue