Hello,
We are not able to create any issue/tickets using mail address functionality in the Service Desk Project. Also inside the project settings >> Email request area, we can see the below error message. Please help us to find the root cause and solution.
Error :
We couldn't connect to your mail server
Here's the error we received: "[ALERT] IMAP access is disabled for your domain. Please contact your domain administrator for questions about this feature. (Failure)"