Hello, after running docker-compose, I get the following error:
Cannot create container for service api: authorization denied by plugin pipelines: -v only supports $BITBUCKET_CLONE_DIR and its subdirectories
but I don't have any shard volumes in my docker file
I've already seen this topic: https://community.atlassian.com/t5/Bitbucket-questions/Bitbucket-pipelines-How-can-I-share-a-volume-between-two/qaq-p/1212083#M56779
Hi @Marc NALPAS
Welcome to the community.
I can see that you've replied to the other community post that the problem was resolved.
Let me know if you have further questions that I can help with.
Regards,Mark C
It looks like you're new here. Sign in or register to get started.