Hello Community
I am stuck with a scenario. Please help me. I have a custom field type : Label in my issuetype Epic. Name of Label (customefield is) : Additional IDs.
Scenario
User is expected to enter minimum 1 and maximum 10 Ids into the field and each entered Id must be 8 Characters long only. If user enters more than 10 Ids, an error should be shown on the screen. If user enter an Id which is not equal to 8 characters should throw an error on the screen as user updates epic.
I have Scriptrunner installed on my jira server edition.
Please advice me how to implement this constraints on the field.
Thank you .
Anupam