I am in the process of setting up a Service Desk Project and have been able to get Remote Object Fields working on the tickets and under the Edit button, but when I add them to the Service Desk Customer Portal I get a message This field type cannot be shown - you must provide a preset value. I click on the "Edit" button and am unable to input a default value. In the window that pops up when clicking "Edit" there is a + link on the screen, but nothing happens when I click on it.
I tried to input a default value through the Admin>Issues>Custom Fields>"Field">Configure but that did not have a option to input a default value.
Am I missing something? Is there something that I should do on the set up so these fields don't remain Hidden on the Service Desk Customer Portal?
Thanks.