Hi,
I have setup jira Jira instance on 9443 port. its running on reverse proxy nginx.
though after login I am getting below :
1. URL has something like (/////////)
https://jira-h1.versa-networks.com:9443////////////////////secure/Dashboard.jspa
2. I am getting below message
Requests to https://jira-h1.versa-networks.com:9443/rest/webResources/1.0/resources are not allowed. See your administrator about configuring a whitelist entry for this destination (http://confluence.atlassian.com/x/KQfCDQ).
3. when I try to access : https://jira-h1.versa-networks.com:9443/rest/webResources/1.0/resources
I am getting below error :
{"resources":[],"unparsedData":{},"unparsedErrors":{}}Is something wrong here ?
There was a misconfiguration in DNAT. please ignore.
We have resolved it.
Hi @sparasar-versa
May I get the Reverse proxy configuration in screenshot form.
Please check the server.xml file once for context path configuration.
It looks like you're new here. Sign in or register to get started.