After import of XML backup file from Jira Software Server 7.10.1 to newly installed Jira Software Server 8.13.3, the Boards, Tests and Sprints did not arrive into 8.13.3. Also, LexoRank reported issue with Field ID - this issue has been resolved with JSWSERVER-10975 in jira.atlassian.com.
There are 2 questions:
1. What is the correct migration to 8.13.3 from 7.10.1 - 7.10.1 -> 7.13 -> 8.13.3 or it is possible direct migration 7.10.1 -> 8.13.3?
2. What is the correct configuration Jira Software Server DB in PostgreSQL 9.6.20 - there are error messages on missed AO tables which are present in the DB?