We recently started migration of our in-house data center to new commercial data center
We duplicated all the settings for our Jira instance but unable to connect to the Market Place and our AD server getting error:
nested exception is javax.naming.CommunicationException: srv-usmi-dc01.fireeye.com:636 [Root exception is javax.net.ssl.SSLException: java.lang.RuntimeException: Unexpected error: java.security.InvalidAlgorithmParameterException: the trustAnchors parameter must be non-empty]
I recreated the Cert in /jre/lib/security but still did not work. There is something unique about the new data center
The recreated cert works on our currently active Jira instance