I'm new to Access and I'm trying to set up SAML to authenticate against my Keycloak server.
When I try to add the SAML configuration it asks for my public x509 certificate. I got this from Keycloak, but then I get an error saying that the "issuer must be a valid URL or URN".
The common name in the certificate is just set to "<My Company Name>" and not a URL. I don't see how to change this in Keycloak.
Is that the cause of the problem? Is there a way to get around this?