Hello. I have added 8 customers to my servicedesk portal. But after that all new users are getting a error message as attached.
I am on the free edition with 3 admins. It says I can list an unlimited number of customers.
@Joel Van Blommestein , when did the customer open the invitation link? Can you ask them to open it immediately after you send and check?
Hi @Joel Van Blommestein
Are you adding them as agents rather than customers?
Hello @Liam Green
It was a fault with the platform earlier today. I was adding them as customers but once done their account was being automatically removed.
It has since resolved. Thank you for your message.
Hi @Fazila Ashraf
It was a jira platform issue. I did try this with no luck.
Thank you
It looks like you're new here. Sign in or register to get started.