Hi Members,
I am developing bitbucket plugin for pre receive hooks . I have plugin sdk and after setup when i run `atlas-run` it gives me below error :
The Tomcat connector configured to listen on port 7990 failed to start. The port may already be in use or the connector may be misconfigured.
Since before plugin development I had a bitbucket server already running at 7990 port .I understand bind exception on same port however i have tried stopping service assuming it will create and bind again but it does nothing with endless retry . I tried giving different port in _start-webapp.bat before running atlas-run . Still there was no success .
Any suggestion would be highly appreciated .
Thank you in advance .