Hi:
We have a service project set up but when one user attempts to access it, the page shows that he has no access to that portal.
I followed the support article but when I go itno the project settings >customer permissions, I receive an "Unable to load this page error".
Anyone have any ideas on how to get around this?