Hello all,
I am really new at this whole Jira software world. I downloaded the software and follow the instructions as good as I could, check some installation tutorials and it seems like I did everything correct, however when I put localhosts:8080 the site doesn't load "failed to open page", then I checked another tutorial that suggested to change it to localhost:8090, I did that again and still got the same result. I don't want to do anything else because I'm afraid I could do something bad.
What should I do?
Thanks in advance.