We recently setup a new service desk cloud project and we started having issues with requests not being received by the service desk. We did some trouble shooting on total attachment size, individual attachment size and total number of attachments and it seems the only issue we could find is that when a customer request is emailed into the system, they can't add more than 4 attachments? We also have images in our companies signature lines, which auto-convert to an attachment so really, we can't add more than 3 attachments. We can zip the files up and that works, but why the restriction? Does anyone know if this can be changed on a cloud instance? Also, why doesn't it log an error in the log files? I would expect a failure notice with a "too many attachments" descriptor. Or better yet, let the request come in and warn on the ticket that the total number of attachments were exceeded and some were dropped.
Has anyone else had this issue or have a work around? Or am I looking at a bug?
Thanks,
Jason