I have a problem to start the jira software after migrating jira from 7.9.0 to 8.11.
Adding this code didn't resolve my issue.
<Connector port="8080" relaxedPathChars="[]|" relaxedQueryChars="[]|{}^\`"<>"
maxThreads="150" minSpareThreads="25" connectionTimeout="20000" enableLookups="false"
acceptCount="100" bindOnInit="false" disableUploadTimeout="true" maxHttpHeaderSize="8192"
protocol="HTTP/1.1" useBodyEncodingForURI="true" redirectPort="8443"
/> Error message:
JIRA-Bootstrap ERROR [c.a.jira.startup.DefaultJiraLauncher] JIRA has failed to start because of the following errors: [(Event: Level = (EventLevel: error) , Key = (EventType: setup) , Desc = Tomcat is misconfigured , Exception = The server.xml file is missing parameters needed by Jira to handle requests that contain special characters.<br/>)]