Could not load SLA
SLA may be indexing due to configuration updates. If this persists, check the SLA configuration.
Can you please help me why it's missing? I don't change any SLA configuration.
Hi Pye,
If you could provide a screenshot of your SLA rules and maybe a sample ticket that would be useful to pinpoint the problem here.
Best,
Gökçe
The problem is that time to resolution is not showing the warning message that I mentioned above.
Here is a sample ticket
But that sample new ticket is not showing anything in Time to resolution.
Old tickets are showing warning icon.
Could you navigate to project settings of THITSASD project, click SLAs and share a screenshot of that page?
We'll try to set up now. Thank you for your support.
Even though there is no SLAs configured in the project. Still its showing the same error, that is only for few issues. Not for all of them. If we configure SLA it error will go but,
We don't want to configure Time to resolution SLAs in our project.
It looks like you're new here. Sign in or register to get started.