Dear sir/madam,
I had a disk problem on the PC I had installed the Jira Server Software and I had to replace the disk and restore the operating system from my latest backup from my Windows Server (2016 Standard essentials service).
The service fails to start saying "Windows could not start the Atlassian Jira on Local Computer. Fro more information, review the System Event Log. If this is a non-Microoft service, contact the service vendor, and refer to service-specific error code 1."
In Event viewer I can see there is an error: "The Atlassian Jira service terminated with the following service-specific error:
Incorrect function."
Please advice! Thank you!