Every time the user attempts to visit the associated confluence page they are presented with this error. "Access has been revoked"
You probably want to talk to Atlassian Support: https://support.atlassian.com/contact
But "access revoked" suggests that one of your site admins has shut down your account, not Atlassian.
It looks like you're new here. Sign in or register to get started.