Jira server Base URL health check fails,got an issue as below
Issue:
IRA is not able to access itself through the configured Base URL. This is necessary so that dashboard gadgets can be generated successfully. Please verify the current Base URL and if necessary, review your network configurations to resolve the problem
i use nat in server. for example my server address&port is 172.16.2.5 :8080, external address&port is 101.231.20.12:10010。what should i do can resolved this problem? thanks