Hi I wanted to ask . Recently I upgraded my plan to 10GB and tracked my files as lfs then push it normally on my repository . But the problem is that the error still exist even though I already track all the files that is large . Please help me asap!
Hi Paul Kevin Macandili,
Have you merge down from your cloud repository to your local repository after you traced this file in close repository?Edit 1:Maybe https://confluence.atlassian.com/bitbucket/reduce-repository-size-321848262.html this will help you.Also please check out https://confluence.atlassian.com/bitbucket/what-kind-of-limits-do-you-have-on-repository-file-size-273877699.html .
Nope I did not clone the empty repository from the cloud . What I did was create a repo on the cloud then track the files on my local then upload it to the cloud.
It looks like you're new here. Sign in or register to get started.