My pipelines are failing with Host key verification failed.
Generally this happens when you don't add the remote server to known_hosts in the BB UI, but I've added. I've tried replacing the remote authorized_keys file and removing/re-adding known_hosts but still getting the same error.
I'm using ssh through ngrok but that's not been a problem in the past. Possible cause?
Are these settings sometimes cached?