I am unable to start Jira properly with the image provided by Atlassian. This worked in the past.
docker pull atlassian/jira-software:8.5.1
docker run atlassian/jira-software:8.5.1
Apparently the image does not set all file permissions properly to run Jira as the jira user. Log file says:
SEVERE [Catalina-startStop-1] org.apache.catalina.startup.HostConfig.beforeStart Unable to create directory for deployment: [/opt/atlassian/jira/conf/Catalina/localhost]
I don't remember having this problem a couple of weeks ago...
Anyone else experiencing issues with this?