When trying to install Jira using a existing MySQL database the installation never completes and results in a http503 error.
When looking in the catalina.out log file I can see the plugin manager is failing because the pluginstate table does not exist. Looking in the MySQL database there's a huge bunch of tables however as expected the pluginstate table does not exist.
Is there a way I can get more information on the installation process to see why this table is not being created?
If I allow Jira to install using the basic DB it works without issue.