I am trying to import XML Confluence spaces from my cloud Confluence account into my on-prem Confluence server.
I get the following message after 20% of importing progress (I changed my e-mail address with the dummy address)
Import failed. Check your server logs for more information. com.atlassian.confluence.importexport.ImportExportException: Unable to complete import because the data does not match the constraints in the Confluence schema. Cause: MySQLIntegrityConstraintViolationException: Duplicate entry 'user.name@gmail.com' for key 'unq_lwr_username'
After that the importing stops. I was looking for a solution in the Community articles but I could not find anything to solve my problem. Why is this happening in the first place? Shouldn't it be a simple and tested by Atlassian data migration process?
My Confluence Server version is 7.3.1