Below is from the log
| 14/Feb/20 4:26 AM | REJECTED | The message was rejected because it is auto-reply mail. | XX-XXX@amazon.com | Your Amazon EC2 Abuse Report [XXXXXX] [AWS ID XXXXXX] | SD auto reply filter |
We receive without issues other emails from the same address and they create new tickets in our ServiceDesk project.
From time to time some email are rejected as above.
What should I do to let them go through and create a ticket?
Thanks