Hi all
We had a Domain Controller.
Jira LDAP connection worked just fine (no SSL).
Then we added a second Domain Controller (isGC=true) and turned off the first domain controller.
The users can still login with their computers in the domain, but not in Jira.
Does Jira somewhere store the URL to the LDAP server or does it build every time a user tries to login?
From the log:
http-nio-8080-exec-12 ERROR anonymous 825x3920x1 1cj5ees 192.168.0.xx /rest/gadget/1.0/login [c.a.c.manager.application.ApplicationServiceGeneric] Directory 'Active Directory server' is not functional du ring authentication of 'user1'. Skipped.
Caused by: org.springframework.ldap.CommunicationException: DOMAIN.local:389; nested exception is javax.naming.CommunicationException: DOMAIN.local:389 [Root exception is java.net.NoRouteToHostException: No route to host
Caused by: java.net.NoRouteToHostException: No route to host (Host unreachable)