I am installing a new instance on a new server and it was almost done and when it started it gives me message as JIRA START UP FAILED .quick edit plug in needed.Please help in getting the plugin.
You don't need it. It's there, but it's failed to load.
Check the application log to see what is going wrong - jira-home/log/atlassian-jira.log is most likely to tell you something.
the log has the first line as E:\JIRA_HOME\Program Files\Atlassian\Application Data\JIRA' is validated and locked for exclusive use by this instance.
And the rest of it? The bits where it tells you what is going wrong?
It looks like you're new here. Sign in or register to get started.