Incomings emails from particular email id getting rejected by jira service desk . How to whitelist them.
got it resolved by adding under
Hello shilpaphilip,
Welcome to Atlassian Community!
Just for us to better understand and help you with this issue, can you please share with us what is the message that appears on the logs for this email?
If we go to Jira settings > Products > Email requests > Click on "View log" > Processing log, we can see the reason why it's being rejected.
If possible, send us a screenshot of the error.
Regards,Angélica
Hello Angelica,
Please can you help me resolve the same. Please find the screenshot of the error log
I need JIRA to accept those emails as tickets
Thank you for sharing! This option was implemented recently in Service Desk.
Also, there is an option for Jira that works for Jira Core or Software on Jira Settings > System > Incoming Mail.
HI Angelica, Thanks for sharing but unfortunately that option for setting under advanced setting for incoming email didn't work out for me, as i had tried that before posting in the forum.
is there any particular syntax in which to enter more than one domain?
as i had given both separated by comma but it didn't work
This randomly happens on our JSM despite adding the domain to the allow list.
It looks like you're new here. Sign in or register to get started.