have two jira server instances on my machine.
C:\Users\Sue Webber\Atlassian2 - using port 8060
C:\Users\Sue Webber\Atlassian 3 - using port 8080
They were both working, since restarting my machine; neither will start and the they throw the error "startup check failed"
on JIRA screen :
Setup: Your jira.home path is a parent of your webapp servlet path
Your jira.home path C:\Users\Sue Webber\Atlassian2\JIRA can't be the parent directory your webapp servlet path C:\Users\Sue Webber\Atlassian2\JIRA\atlassian-jira.