Hi people
I have a client who diligently uses our Support Portal. They are reporting that any attachment to the tickets appear with "Failed To Load" and the "Retry" does not help. I too have tried this and get the same result. Please help me, as the client is not too happy and if there is a configuration that has gone amiss on our side, I would gladly put it back in place so that the clients are happy again. I can't seem to paste the screenshot of the issue here
Please advise
Kind regards
Bhav