- OS : Ubuntu 16.04
- Database : MySQL 5.7.27-0
- Jira 8.4.2
1. Ubuntu 16.04
2. MySQL : DB creation complete. Language, Permission setting complete.
3. Jira installed
4. jdbc connector : Copy (/opt/atlassian/jira/lib)
5. my.cnf setup not complete. (I'm testing it by changing the settings.)
Jira connection (First time) > Database type
- Select to 5.7+ : Connection Fail.
- Select to 5.6 : Connection success.
1. Is it caused by the "my.cnf" setting?
2. Which of the three files below is correct?
1) /etc/mysql/my.cnf
2) /etc/mysql/mysql.cnf
3) /etc/mysql/mysql.conf.d/mysqld.cnf
3. Let me know if you have any example file.