Not able to create issues after adding Scripted field in Script runner.
(After changing search template to (DATE TIME RANGE PICKER)
throws an error ::
We can't create this issue for you right now, it could be due to unsupported content you've entered into one or more of the issue fields. If this situation persists, contact your administrator as they'll be able to access more specific information in the log file
( I have added a scripted field to script runner for checking dates. )
EVEN A DUMMY SCRIPTED FIELD IS BLOCKING WHEN ( date time range picker is selected)
any suggestions where to look.