Hi, I tried to download a full backup incl. attachments. The size is 5GB. After 1 GB the downloads terminates with an error (wasn't able to unpack file).
https://rcndev.atlassian.net/plugins/servlet/ondemandbackupmanager/admin
JIRA on Demand
What version (OnDemand or self hosted+version) of which product (JIRA/Confluence) are you using?
This is a limitation in OnDemand right now, where large downloads will fail to complete in one go. We have a bug report open for this here.
To work around this you can use the following command on a linux system:
wget -t 0 --user="MYUSER" --password="MYPASS" https://example.atlassian.net/webdav/backupmanager/Application-backup-20130509.zip
or use an addon such as Firefox' DownThemAll
thx Ivan, will try that
It looks like you're new here. Sign in or register to get started.