Hi,
I have this trouble for months, but now it becomes very boring to have this problem.
Im running on a VPS setup with Debian.
On Instance Health Check I had problem with database collation, I fixed it.
I also tried to increase memory.
Each time I restart Jira session, I have this message :
The Gadget feed URL health check has failed in your system.
I tried to figure out this error by reading this : https://confluence.atlassian.com/jirakb/health-check-jira-base-url-859447384.html?_ga=2.258880074.1970984074.1567583721-1577608789.1565681702
But
1. Jira is not configured with SSL
2. There is no port forwarding
3. No proxy
4. No Apache
So I don't know if it's the cause of my crashes.
About Log Analyze, after scanning the file, it's empty
Thank you very much for your help !!