We were experiencing serious issues with Jira last week due to problems caused by a scriptrunner script field. We found the script field that was affecting our instance and removed it. But during our troubleshooting, all the issues that were created during that time appear to be corrupted.
The issues in question are missing the workflow tabs, so we are unable to step these issues through the workflow. Many of them are also extremely slow to load. Could this be solved with a reindex, or is the problem more serious?