Hi,
We have installed and configured a Server with Jira in a Virtual Machine for integration.
Now, integration is finished and to send the server in production, we have exported this machine then imported on other hypervisor.
When we connect on a web browser to login page of this Jira, we have a message displaying Jira Startup Failed: The following plugins are required by JIRA but not started => RPC JIRA plugin.
It seems that 4 plugins are not started during the JIRA startup sequence (see in catalina.out logfile).
I'm trying to add time (300 s) during the Jira startup by adding option (I follow these KB) but the plugin doesn't start.
Have you a solution or can you provide me some help to launch the production on this server?
My jira version is 6.4.11 Standalone.
thanks for your help