I am working to split out our Atlassian products on separate servers, and I am having issues with getting the SSL working on them. I have a wildcard certificate in hand, so I don't need to request a new one. I used portecle to import the wildcard certificate into the cacerts file that was setup for each Atlassian product. I also imported it into cacerts that is in the java as well. I am new to doing this certificate stuff, and I am not quite sure if I am doing it right, but I have configured everything and pointed the Atlassian app to the cacert file, and when I go to the https site, I get a "refused to connect" error.
ps: The products that I am trying this on is crucible, jira, confluence and bitbucket, with all the same error.