I received a security warning inside Jira. It said I should upgrade. I upgraded. During the upgrade, it said the collation for the postgresql database wasn't supported (despite it being that way for 5+ years prior). I followed the directions to create a new, blank SQL Server database. Now, Jira won't start. The site posts the message:
JIRA — Internal Server Error
Error reference: c73b14da-b91d-4ed1-ba6e-fc69aa470cd3
Unable to render full error details at this time. Please consult the error logs for more information.
Now what?