Jira was successfully upgraded to version 8.2.2 on 02/07/2019 at 7:25 AM
Power Database Field PRO Version: 4.8.0.2
Since I upgraded to Jira version 8.2.2 we have this problem: Indexing fails with Reindex All FAILED error. The incriminated fields are custom fields with multiple value by App Power Database Fields PRO. for example this is a log file error line: 2019-07-03 14: 03: 49,533 JiraTaskExectionThread-2 WARN Admin 843x1451x1 1x3hhsb 128.1.1.199 /secure/admin/IndexReIndex!reindex.jspa [cajira.index.AccumulatingResultBuilder ]DocValuesField "customfield_10305" appears more than once in this document (only one value is allowed per field).
Furthermore, when creating an issue, if I select multiple values from the custom field, the issue is not created and an error is generated. If instead from the same field I select a single value the issue is created successfully.
Thank you in advance for the help you give us