I have done all the possible settings for the error message: We've detected a potential problem with Jira's Dashboard configuration. Click here to learn more. I can't get it resolved.
All the Jira functions are working correct also the health page shows no error's. Is this maybe a bug?
We connect this server trough a nginx resverse proxy for ssl offloading.
With kind regards,
Mark Rolink