We created a clone instance of a Ubuntu server running jira service desk and confluence with Mysql DB in it. After clone creation we modified the confluence.cfg.xml file and did url changes for new instance.
Now when we try to open confluence and jira service desk, both are not opening and JIRA shows error message as below
"Database: JIRA couldn't connect to your database
JIRA failed to establish a connection to your database.
This could be because:
Your database isn't running
The configuration of your dbconfig.xml file is incorrect (user, password, or database URL etc.)
There is a network issue between JIRA and your database (e.g. firewall, database doesn't allow remote access etc.)
There are several other solutions you can try, review our documentation and see what works for you. "
Please help us to resolve this issue. Which settings need to be checked/changed for this error msg